<!DOCTYPE html>
<!--[if IE 7]>         <html lang="de" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="de" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="de" class="no-js"> <!--<![endif]-->
<head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<!-- 
	This website is powered by TYPO3 - inspiring people to share!
	TYPO3 is a free open source Content Management Framework initially created by Kasper Skaarhoj and licensed under GNU/GPL.
	TYPO3 is copyright 1998-2015 of Kasper Skaarhoj. Extensions are copyright of their respective owners.
	Information and contribution at http://typo3.org/
-->

<base href="https://www.textilzeitung.at/">


<meta name="generator" content="TYPO3 CMS">
<meta name="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="description" content="Timezone-Mutter ist insolvent: Die Escape Clothing GmbH, Muttergesellschaft der Marken Timezone und Orwell, hat beim Amtsgericht Rosenheim einen Antrag auf Insolvenz in Eigenverwaltung gestellt. Der...">


<link rel="stylesheet" type="text/css" href="typo3temp/compressor/merged-90e4d3555a2cd9585c116ccafe4a95bc.css?1542813034" media="all">




<script src="typo3temp/compressor/merged-c9dcad41c3a83ab371970c42885842cd.js?1542813041" type="text/javascript"></script>



<title>Textilzeitung: Timezone-Mutter ist insolvent</title><meta name="apple-itunes-app" content="app-id=920864242" /><meta property="og:title" content="Textilzeitung:Timezone-Mutter ist insolvent"><meta property="og:site_name" content="Textilzeitung" /><meta property="og:image" content="https://www.textilzeitung.at/fileadmin/_processed_/csm_TIMEZONE_PR_FW19_REAL_CHARACTER__17__192x288mm_4884c84c25.jpg" ><meta property="og:description" content="Die Escape Clothing GmbH, Muttergesellschaft der Marken Timezone und Orwell, hat beim Amtsgericht Rosenheim einen Antrag auf Insolvenz in Eigenverwaltung gestellt. "><meta property="og:url" content="https://www.textilzeitung.at/news/detail/timezone-mutter-ist-insolvent.html" /><meta property="twitter:title" content="Timezone-Mutter ist insolvent" /><meta property="twitter:card" content="summary" /><meta property="og:image" content="https://www.textilzeitung.at/fileadmin/_processed_/csm_TIMEZONE_PR_FW19_REAL_CHARACTER__17__192x288mm_4884c84c25.jpg" ><meta property="twitter:description" content="Die Escape Clothing GmbH, Muttergesellschaft der Marken Timezone und Orwell, hat beim Amtsgericht Rosenheim einen Antrag auf Insolvenz in Eigenverwaltung gestellt. "><meta property="twitter:url" content="https://www.textilzeitung.at/news/detail/timezone-mutter-ist-insolvent.html" />
<link rel="alternate" type="application/rss+xml" title="Textilzeitung RSS Feed" href="https://www.textilzeitung.at/news/kategorie/business/rss.xml" />


</head>
<body>

<ul id="skiplinks">
	<li class="mainnav" data-toggle="mainnav"><a href="news/detail/timezone-mutter-ist-insolvent.html#mainnav" accesskey="0" class="visuallyhidden focusable">Zur Hauptnavigation (<span lang="en">Accesskey</span> 0)</a></li>
	<li class="content"><a href="news/detail/timezone-mutter-ist-insolvent.html#content" accesskey="1" class="visuallyhidden focusable">Zum Seiteninhalt (<span lang="en">Accesskey</span> 1)</a></li>
	<li class="search" data-toggle="pageheader_search"><a href="news/detail/timezone-mutter-ist-insolvent.html#pageheader_search" accesskey="2" class="visuallyhidden focusable">Zur Suchmaske (<span lang="en">Accesskey</span> 2)</a></li>
</ul>
<!--[if lt IE 8]><p class=chromeframe>Ihr Browser ist veraltet. Bitte <a href="http://browsehappy.com/">installieren Sie einen aktuellen Browser</a> oder <a href="http://www.google.com/chromeframe/?redirect=true">installieren Sie Google Chrome Frame</a>, um diese Website ansehen zu können.</p><![endif]-->
<div id="overall" >
	<div class="contentwidth">
		<header id="pageheader">
			<div id="adcontainer_top">
				<div data-source-md="banner1" data-source-sm="banner1" data-source-xs="banner1">
					<div id="banner1" data-oas-pos="Top1">
						
					</div>
				</div>
			</div>
			<div id="pageheader_logo">
				<a href="/">
	<img src="/fileadmin/templates/img/logo_textilzeitung.svg" alt="Logo" />
</a>
			</div>
		</header>
		
		<nav id="mainnav" tabindex="-1">
			<div class="toggle"></div>
			<ul><li class="active"><a href="news.html">News</a></li><li><a href="business.html">Business</a><ul><li><a href="business/handel.html">Handel</a></li><li><a href="business/industrie.html">Industrie</a></li><li><a href="business/shops.html">Shops</a></li><li><a href="business/messen.html">Messen</a></li><li><a href="business/e-biz-logistics.html">E-BIZ & Logistics</a></li></ul></li><li><a href="fashion.html">Fashion</a><ul><li><a href="fashion/kollektionen-hw-201920.html">Kollektionen H/W 2019/20</a></li><li><a href="fashion/womenswear-hw-201920.html">Womenswear H/W 2019/20</a></li><li><a href="fashion/menswear-hw-201920.html">Menswear H/W 2019/20</a></li><li><a href="fashion/bodywear-hw-201920.html">Bodywear H/W 2019/20</a></li><li><a href="fashion/fashion-update.html">Fashion Update</a></li><li><a href="fashion/kampagnen.html">Kampagnen</a></li></ul></li><li><a href="karriere/news.html">Karriere</a><ul><li><a href="karriere/news.html">News</a></li><li><a href="karriere/ldt-nagold-alumni.html">LDT Nagold Alumni</a></li><li><a href="karriere/jobs.html">Jobs</a></li></ul></li><li><a href="events/society.html">Events</a><ul><li><a href="events/society.html">Society</a></li><li><a href="events/salzburger-gespraeche.html">Salzburger Gespräche</a></li><li><a href="events/terminkalender.html">Terminkalender</a></li></ul></li><li><a href="kommentar.html">Kommentar</a></li><li><a href="service/online-ausgaben.html">Service</a><ul><li><a href="service/online-ausgaben.html">Online Ausgaben</a></li><li><a href="service/abo.html">ABO</a></li></ul></li></ul>
			<ul id="social-search">
				<li class="search">
					<div class="icon-search"></div>
					<div class="tx-solr" style="display: block;">
	


					<div class="tx-solr-searchbox">
						<form id="tx-solr-search-form-pi-search" action="suche.html" method="get" accept-charset="utf-8">
							<div class="form-group">
								<span role="status" aria-live="polite" class="ui-helper-hidden-accessible"></span><input type="text" id="inputText" class="tx-solr-q form-control ui-autocomplete-input" name="q" value="" placeholder="Suche" autocomplete="off">
							</div>
							<input type="submit" class="tx-solr-submit btn btn-default" value="Suchen">
						</form>
					</div>
					
				
				
					</div>
				</li>
				<!--li>
					<a href="https://www.facebook.com" target="_blank"><div class="icon-facebook"></div></a>
				</li>
				<li>
					<a href="https://www.instagram.com" target="_blank"><div class="icon-instagram"></div></a>
				</li-->
			</ul>
		</nav>
		<div class="twocols">
			<div id="content" class="contentcontainer" tabindex="-1">
				
	<!--TYPO3SEARCH_begin-->
	
		
				
					
	<section id="detail" class="newsdetail">
		
<article>
	<p class="cat">Business</p>
	<time datetime="2019-01-22">22. Januar 2019</time>
	<h1>Timezone-Mutter ist insolvent</h1>
	<h2 class="subline">Die Escape Clothing GmbH, Muttergesellschaft der Marken Timezone und Orwell, hat beim Amtsgericht Rosenheim einen Antrag auf Insolvenz in Eigenverwaltung gestellt.</h2>

	<div class="twocols">
			<div>
				
				<p>Der Schritt sei notwendig geworden, »nachdem der Hundertprozent-Eigentümer Leo Textil Holding GmbH mitgeteilt hatte, keine weiteren Mittel in Form von Gesellschafterdarlehen zur Verfügung stellen zu können«, heißt es in einer Mitteilung. Der Geschäftsbetrieb laufe einstweilen ohne Einschränkung weiter, berichtet das Unternehmen. Die 1993 gegründete Escape Clothing GmbH war erst zu Jahresbeginn 2018 an den neuen Eigentümer Leo Textil Holding übergeben worden, hinter der ein Luxemburger Fonds steht. Timezone ist eine Freizeitmarke mit Schwerpunkt Hosen. Die Marke Orwell, ein Spezialist für Hosen im Premium-Segment, wurde als Ergänzung erst 2017 übernommen. Die Herbst/Winter-Kollektion 2018 war die erste unter der neuen Führung.</p>
<p><b>Insolvenz trotz Umsatzsteigerung</b></p>
<p>Laut CEO Peter Mosebach, der das Unternehmen auch weiterhin führen will, hat sich die Gesellschaft zuletzt positiv entwickelt: Der Umsatz wurde 2018 laut vorläufigen Zahlen von 21,0 auf 22,5 Mio. Euro gesteigert. Nun solle die Firma »auf der Finanzierungsseite neu geordnet und nachhaltig abgesichert werden«, teilt Escape Clothing mit. Zusätzlich in die Geschäftsführung berufen wurde der Sanierungsexperte Christian Stoffler von der Münchener Kanzlei Gerloff Liebler Rechtsanwälte, der den Posten des Chief Restructuring Officer (CRO) übernahm. Gespräche mit potenziellen Investoren würden bereits laufen. </p>
				<p>Von: Manuel Friedl</p>
				

				
				

				
				

				
				

				<div></div>
				<div class="sharelinks">
					<p>Teilen:</p>
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.textilzeitung.at/news/detail/timezone-mutter-ist-insolvent.html" target="_blank"><div class="share-icon-facebook"></div></a>
					<a href="https://twitter.com/home?status=https://www.textilzeitung.at/news/detail/timezone-mutter-ist-insolvent.html" target="_blank"><div class="share-icon-twitter"></div></a>
				</div>
			</div>
		
			
				<div><div class="images"><div class="col-md-3 images single-image"><a href="fileadmin/user_upload/Bilder/2019/Kollektionen/Denim_HW_2019/Timezone_Women/TIMEZONE_PR_FW19_REAL_CHARACTER__17__192x288mm.jpg" title="Timezone H/W 2019/20 © Timezone " class="magnify"><figure><img src="fileadmin/_processed_/csm_TIMEZONE_PR_FW19_REAL_CHARACTER__17__192x288mm_7c2e6a479e.jpg" width="457" height="686"   alt="Timezone H/W 2019/20 © Timezone" title="Timezone H/W 2019/20 © Timezone"  border="0"><figcaption>Timezone H/W 2019/20 © Timezone </figcaption></figure></a></div></div>
	</div>
</article>
<script type="text/javascript">
<!--
OAS_AD('Bottom');
//-->
</script>

		
	</section>

				
			
		
	<section id="teaser">
		
<div class="threecols teaser">
		
				
				<div>
				
				<a href="news/detail/springfield-ist-wieder-am-oesterreichischen-markt.html" title="Springfield ist wieder am österreichischen Markt">
					<article>
						<p class="cat">Business</p>
						<h2>Springfield ist wieder am österreichischen Markt</h2>
						<p>In der Plus City eröffneten die Geschäfte Springfield und Women’secret. Weitere Stores sind bereits...</p>
						<div class="teaser-pic"><div class="pic "><img src="fileadmin/_processed_/csm_SPRINGFIELD-La-Vaguada_46e2aa0678.jpg" width="320" height="213"   alt="Springfield Shop © Springfield" title="Springfield Shop © Springfield"  border="0"></div></div>
					</article>
				</a>
				
				</div>
				
			
				
				<div>
				
				<a href="news/detail/immer-weniger-einkaufszentren.html" title="Immer weniger Einkaufszentren">
					<article>
						<p class="cat">Business</p>
						<h2>Immer weniger Einkaufszentren</h2>
						<p>Der Handel zeigt sich expansionsfaul. Heuer werden trotzdem wieder zwei Einkaufszentren neu...</p>
						<div class="teaser-pic"><div class="pic "><img src="fileadmin/_processed_/csm_PLAKATE_FINAL_OHNE_LOGO3_d08fcdb596.jpg" width="320" height="213"   alt="Einkaufszentrum Hey! Steyr © Rutter Immobilien Gruppe © Hey! Steyr/Rutter Immobilien Gruppe" title="Einkaufszentrum Hey! Steyr © Rutter Immobilien Gruppe © Hey! Steyr/Rutter Immobilien Gruppe"  border="0"></div></div>
					</article>
				</a>
				
				</div>
				
			
				
				<div>
				
				<a href="news/detail/chilli-ist-eingestellt.html" title="CHiLLi ist eingestellt">
					<article>
						<p class="cat">Business</p>
						<h2>CHiLLi ist eingestellt</h2>
						<p>Die Fashion und Trade HandelsgmbH aus Purgstall hat die Produktion ihrer Marke CHiLLi mit Ende 2018...</p>
						<div class="teaser-pic"><div class="pic "><img src="fileadmin/_processed_/csm_1533738702_3495_120a4c27ae.jpg" width="320" height="213"   alt="Chilli © Chilli" title="Chilli © Chilli"  border="0"></div></div>
					</article>
				</a>
				
				</div>
				
			
		<div class="loadmore"><a href="news.html?tx_ttnews%5Bpointer%5D=1&amp;cHash=676a4724e56c93fe16903cde1b3f037d" class="btn btn-primary" id="btn-loadmore">mehr laden</a></div>
	</div>
	
	</section>
	<div data-source-xs="sitebar"></div>
	<div class="hidden-print ad-cad">
		<div data-source-md="middle1" data-source-sm="middle1" data-source-xs="middle1">
			<div id="middle1" data-oas-pos="Middle"></div>
		</div>
	</div>
	<section id="articleteaser" class="gallery threecols">
		
	</section>
	<!--TYPO3SEARCH_end-->

				<footer id="pagefooter">
	<nav>
		<ul><li><a href="events/terminkalender.html">Service</a><ul class="nav"><li><a href="events/terminkalender.html">Terminkalender</a></li><li><a href="service/online-ausgaben.html">Online Ausgaben</a></li><li><a href="service/abo.html">Abo</a></li></ul></li><li><a href="footer/kontakt/team.html">Kontakt</a><ul class="nav"><li><a href="footer/kontakt/team.html">Team</a></li><li><a href="footer/kontakt/impressum.html">Impressum</a></li><li><a href="footer/kontakt/mediadaten.html">Mediadaten</a></li><li><a href="footer/kontakt/datenschutz.html">Datenschutz</a></li><li><a href="footer/kontakt/agb.html">AGB</a></li></ul></li></ul>
	</nav>
	
	
		<div class="cover">
				<a href="service/online-ausgaben/detail/ausgabe-022019.html" title="Ausgabe 02/2019">
					<img src="fileadmin/_processed_/csm_Textilzeitung_0219_62fd83b161.png" width="230" height="300"   alt=""  border="0">
				</a>
		</div>
		

</footer>
			</div>
			<div id="adcontainer_right">
				<div data-source-md="sitebar" data-source-sm="sitebar">
					<div id="sitebar" data-oas-pos="Position1">

					</div>
				</div>
			</div>
		</div>
	</div>
</div>

<script src="typo3temp/compressor/merged-e98441f0c84dc9d4bb01b46e849f80f1.js?1542813034" type="text/javascript"></script>



</body>
</html>